*

Help!

Problemen met uw pc? De vrijwilligers van oplossing.be zoeken gratis met u mee! 8)

Meer weten over Oplossing.be?

Hoe stel ik een vraag?

Recent

Auteur Topic: ALS ... DAN ?  (gelezen 1017 keer)

Offline Gemini

  • Lid
  • *
  • Berichten: 91
  • Geslacht: Man
  • Gentse groeten :-)
ALS ... DAN ?
« Gepost op: 05 mei 2007, 16:47:36 »
Hallo,
Ik ben totaal niet handig met Excel, daarom deze misschien wel 'simpele vraag' :
(zie XLS-bestandje in bijlage)
Op blad 1 - cel A1 zou ik graag een naam van een stad willen invoeren, en zou graag automatisch in cel B1 de postcode tevoorschijn zien komen. De cel A1 zou dus moeten zoeken en/of vergelijken naar blad 2 waar ik dan een eigen lijst zou willen invoeren en indien de correcte waarde gevonden wordt in de kolom A van blad 2, automatisch de aanpalende postcode uit kolom B op blad 1 in cel B1 plaatsen ....

Alvast bedankt voor de helpende hand  :)

Groetjes,
Marc
Win XP - Pentium 4 - 3,2 Ghz - 512 Ram - IE6 - Firefox 1.0 - Telenet

Offline danny147

  • Oplosser
  • ****
  • Berichten: 564
  • Geslacht: Man
  • Lotto, de sleutel tot het succes.
    • Lotto, de sleutel tot het succes
Re: ALS ... DAN ?
« Reactie #1 Gepost op: 05 mei 2007, 21:08:03 »
Beste Gemini  ;D

Heb een bestandtje gemaakt met steden, gemeentes en postcodes van gans BelgiŽ.
De formule die je nodig had gebeurd met vert.zoeken
Heb alle steden in het naamvak benoemt onder "POSTCODES"

Hoop dat je er iets mee kan aanvangen :)

Groetjes Danny

Windows 10 Home   NLD 64bit
Intel(R) Core(TM) i7-3630QM CPU @ 2.40GHz 1200
SAMSUNG_NP1234567890
Intel(R) HD Graphics 4000 2112MB -
Realtek High Definition Audio
Nr: 1 Model: Hitachi HTS727575A9E364
C:\ NTFS 670,11GB 494,48GB 8 080MB
AV: Trend Micro Maximum Security

Offline Gemini

  • Lid
  • *
  • Berichten: 91
  • Geslacht: Man
  • Gentse groeten :-)
Re: ALS ... DAN ?
« Reactie #2 Gepost op: 05 mei 2007, 21:31:31 »
Hey Danny,
Bedankt ! Dat is inderdaad wat ik zocht :-)

Mag ik je eveneens vragen een woordje uitleg erbij te doen, zodat ik de werkwijze beter begrijp aub ? Van waar komt bv 'postcodes' ? Ik zie dat nergens zo staan  ???

Thx !  8)

Marc
Win XP - Pentium 4 - 3,2 Ghz - 512 Ram - IE6 - Firefox 1.0 - Telenet

Offline danny147

  • Oplosser
  • ****
  • Berichten: 564
  • Geslacht: Man
  • Lotto, de sleutel tot het succes.
    • Lotto, de sleutel tot het succes
Re: ALS ... DAN ?
« Reactie #3 Gepost op: 06 mei 2007, 01:35:40 »
Beste Gemini   ;)

"POSTCODES" is een naam van een celbereik in dit geval is dit B9 tot C2911 op blad 2.
Het is gemakkelijker een naam te geven aan een celbereik dan telkens maar te moeten gaan zoeken, van waar tot waar in welke kolom dat dat de postcodes zich bevinden.

Je doet het als volgt: je selecteer de naam van de steden, gemeentes en van de POSTCODES van B9 tot C2911, ga dan naar het naamvak.
Klik hierop en benoem dit POSTCODES en sluit af met ENTER.  :)

Als je nu in het naamvak op Blad1 op POSTCODES klikt, zul je zien dat hij het bereik toont op blad2

Heb ook gezien dat er een foutje in de formule staat.
De formule is =VERT.ZOEKEN(B4;POSTCODES;2;1)
Deze moet zijn =VERT.ZOEKEN(B4;POSTCODES;2;0)  ???

0 betekent het moet die postcode zijn van die gemeente of stad.
1 betekent het moet er zo dicht mogelijk op gelijken.

Heb bestandtje aangepast en een woordtje uitleg erbij.

Groetjes Danny.
Windows 10 Home   NLD 64bit
Intel(R) Core(TM) i7-3630QM CPU @ 2.40GHz 1200
SAMSUNG_NP1234567890
Intel(R) HD Graphics 4000 2112MB -
Realtek High Definition Audio
Nr: 1 Model: Hitachi HTS727575A9E364
C:\ NTFS 670,11GB 494,48GB 8 080MB
AV: Trend Micro Maximum Security

Offline Gemini

  • Lid
  • *
  • Berichten: 91
  • Geslacht: Man
  • Gentse groeten :-)
Re: ALS ... DAN ?
« Reactie #4 Gepost op: 06 mei 2007, 18:22:35 »
Dag Danny,

Bedankt voor je moeite !  :)


Groetjes,
Marc
Win XP - Pentium 4 - 3,2 Ghz - 512 Ram - IE6 - Firefox 1.0 - Telenet

 


www.combell.com