*

Help!

Problemen met uw pc? De vrijwilligers van oplossing.be zoeken gratis met u mee! 8)

Meer weten over Oplossing.be?

Hoe stel ik een vraag?

Recent

Auteur Topic: tekstveld aanmaken met afwissende kleuren  (gelezen 5314 keer)

Offline Temmerman_Diego

  • Ervaren lid
  • ***
  • Berichten: 273
  • Geslacht: Man
  • Don Diego
tekstveld aanmaken met afwissende kleuren
« Gepost op: 19 april 2018, 13:31:21 »
Een bijlage een bestandje.

indien de kolom Kleur rood, groen of paars bevat, dan moet deze kleur behouden blijven (ongeacht het centrum)
indien de kleur blauw is, dan dit afwisselend blauw en oranje worden gebruikt als nieuwe kleur - dus bij iedere wijziging van een centrum (het 1e blauw, het 2e rood... maar het kan dus gebeuren dat een bepaald centrum maar 1 keer voorkomt en rood, groen of paars bevat)
bij voorkeur deed ik dit met een formule, maar VB mag uiteraard ook
ik wil wel degelijk een tekstveld (dus niet via voorwaardelijke opmaak)

wie kan mij hiermee verder helpen?
Lukt niet wegens ongeldige klasse ???

Offline Temmerman_Diego

  • Ervaren lid
  • ***
  • Berichten: 273
  • Geslacht: Man
  • Don Diego
Re: tekstveld aanmaken met afwissende kleuren
« Reactie #1 Gepost op: 03 mei 2018, 09:26:29 »
Wegens geen gevonden oplossing, heb ik dit bericht geplaatst op het helpmij.nl-forum.
Je kan het daar verder volgen.

http://www.helpmij.nl/forum/showthread.php/936771-tekstveld-aanmaken-met-afwissende-kleuren?p=6099739#post6099739
Lukt niet wegens ongeldige klasse ???

Offline alfa

  • Lid
  • *
  • Berichten: 76
  • Oplossing.be
Re: tekstveld aanmaken met afwissende kleuren
« Reactie #2 Gepost op: 03 mei 2018, 20:21:41 »
De op het ander forum gegeven oplossing is niet juist.
Typ in D10 en kopieer naar beneden:
=ALS(A10=A9;B10;ALS(EN(D9="oranje";B10="blauw");"blauw";ALS(EN(D9="blauw";B10="blauw");"oranje";B10)))
Gelieve uw systeemgegevens in te vullen. Klik HIER voor meer informatie.

 


www.combell.com