*

Help!

Problemen met uw pc? De vrijwilligers van oplossing.be zoeken gratis met u mee! 8)

Meer weten over Oplossing.be?

Hoe stel ik een vraag?

Recent

Auteur Topic: Webcam wordt niet herkend  (gelezen 721 keer)

Offline fearbear

  • Ambassadeur
  • *****
  • Berichten: 1.154
  • Geslacht: Man
  • Kennis = macht. macht ~ verantwoordelijkheid
    • fearbear
Webcam wordt niet herkend
« Gepost op: 03 oktober 2006, 19:55:14 »
Ik heb een webcam van Creative (redelijk oud model) opnieuw ge´nstalleerd. Bij het installatiepakket zit PCCam-center, waarmee je foto's en video kunt vastleggen. MSN messenger herkent de webcam wel, maar PCCamcenter niet, ondanks het feit dat ik alle drivers ge´nstalleerd heb.
Hoe komt dit?

fearbear
GeForce 7900 GS, Windows XP, Prof, SP2, EN, Intel(R) Core(TM)2 CPU          6400  @ 2.13GHz, 2045 MB RAM, HDD:312 GB, NTFS, AntiVir antivirus, ZoneAlarm Firewall, Firefox 2.0

Offline fearbear

  • Ambassadeur
  • *****
  • Berichten: 1.154
  • Geslacht: Man
  • Kennis = macht. macht ~ verantwoordelijkheid
    • fearbear
Re:Webcam wordt niet herkend
« Reactie #1 Gepost op: 03 oktober 2006, 21:08:48 »
Zelfs na opnieuw opstarten lukt het niet. Ik vind dit heel frustrerend >:( >:(
GeForce 7900 GS, Windows XP, Prof, SP2, EN, Intel(R) Core(TM)2 CPU          6400  @ 2.13GHz, 2045 MB RAM, HDD:312 GB, NTFS, AntiVir antivirus, ZoneAlarm Firewall, Firefox 2.0

Offline SoftAid

  • Globale Moderator
  • Ambassadeur
  • *****
  • Berichten: 14.249
  • Geslacht: Man
  • Nobody is perfect, not even me...
    • SoftAid's Site
Re:Webcam wordt niet herkend
« Reactie #2 Gepost op: 03 oktober 2006, 21:15:22 »
Probeer PCCamcenter  eens uit te voeren in de Wizard Programma Compatibiliteit (Windows98) (Start, Programma's, BureauAccesoires, Programma compatibiliteit.)

:) SoftAid :)



GIGABYTE P67A-UD4-B3 LGA1155 DDR3/ATX
Intel(R)Core(TM) i7-2600 CPU@3.4GHz
Kingston - 8 GB 1333MHz DDR3 Non-ECC DIMM
EVGA GeForce GTS450 1GB
1- OCZ Vertex III  SATA SSD 3 120 GB 
2- WD SATA 1TB
3- WD SATA 1TB
4- Externe 2TB
2 x SM2443BW/24" LCD 1920X1200 DV
Win 7 PRO SP1 64-bit NL
Office 2007 NL SP3   WindowsLiveMail   Google Chrome
MBAM + Avira Free

Offline fearbear

  • Ambassadeur
  • *****
  • Berichten: 1.154
  • Geslacht: Man
  • Kennis = macht. macht ~ verantwoordelijkheid
    • fearbear
Re:Webcam wordt niet herkend
« Reactie #3 Gepost op: 03 oktober 2006, 21:26:18 »
Werkte niet...
Het programma start wel op, maar als ik op opnemen klik, geeft ie: Webcam niet gevonden. Sluit deze aan om verder te gaan. En dat terwijl de webcam de hele tijd aangesloten is.
GeForce 7900 GS, Windows XP, Prof, SP2, EN, Intel(R) Core(TM)2 CPU          6400  @ 2.13GHz, 2045 MB RAM, HDD:312 GB, NTFS, AntiVir antivirus, ZoneAlarm Firewall, Firefox 2.0

Offline SoftAid

  • Globale Moderator
  • Ambassadeur
  • *****
  • Berichten: 14.249
  • Geslacht: Man
  • Nobody is perfect, not even me...
    • SoftAid's Site
Re:Webcam wordt niet herkend
« Reactie #4 Gepost op: 03 oktober 2006, 21:43:47 »
Mogelijk is de hardware te oud om nog te kunnen draaien op XP. Is het een USB cam? Je weet dat je dan eerst de drivers moet installeren, en pas daarna de cam zelf in de USB inpluggen. Als WinXP dit eenmaal heeft gedaan en herkend, dan blijft hij dit meestal onthouden (eigen ervaring met USB-stick).

Binnenkort is het Sinterklaas, dan kan je voor weinig geld een spiksplinternieuwe CAMCAM kopen ;D ;D

:) SoftAid :)
GIGABYTE P67A-UD4-B3 LGA1155 DDR3/ATX
Intel(R)Core(TM) i7-2600 CPU@3.4GHz
Kingston - 8 GB 1333MHz DDR3 Non-ECC DIMM
EVGA GeForce GTS450 1GB
1- OCZ Vertex III  SATA SSD 3 120 GB 
2- WD SATA 1TB
3- WD SATA 1TB
4- Externe 2TB
2 x SM2443BW/24" LCD 1920X1200 DV
Win 7 PRO SP1 64-bit NL
Office 2007 NL SP3   WindowsLiveMail   Google Chrome
MBAM + Avira Free

Offline fearbear

  • Ambassadeur
  • *****
  • Berichten: 1.154
  • Geslacht: Man
  • Kennis = macht. macht ~ verantwoordelijkheid
    • fearbear
Re:Webcam wordt niet herkend
« Reactie #5 Gepost op: 03 oktober 2006, 21:55:03 »
M.A.W.: De webcam is onbruikbaar?!
GeForce 7900 GS, Windows XP, Prof, SP2, EN, Intel(R) Core(TM)2 CPU          6400  @ 2.13GHz, 2045 MB RAM, HDD:312 GB, NTFS, AntiVir antivirus, ZoneAlarm Firewall, Firefox 2.0

Offline SoftAid

  • Globale Moderator
  • Ambassadeur
  • *****
  • Berichten: 14.249
  • Geslacht: Man
  • Nobody is perfect, not even me...
    • SoftAid's Site
Re:Webcam wordt niet herkend
« Reactie #6 Gepost op: 03 oktober 2006, 22:40:14 »
M.A.W.: De webcam is onbruikbaar?!

Ik zei enkel: Mogelijk ..... enzovoort...  :-X
Ik heb zelf nooit een webcam gehad, aangesloten of gebruikt, ik kan dus niet uit ervaring spreken. Maar de ervaringen die ik hier op Oplossing.be heb opgedaan doen mij vermoeden dat je met te oude hardware zit om te gebruiken in WinXP.

Hopelijk heeft iemand anders een oplossing voor je probleem.

:) SoftAid :)

GIGABYTE P67A-UD4-B3 LGA1155 DDR3/ATX
Intel(R)Core(TM) i7-2600 CPU@3.4GHz
Kingston - 8 GB 1333MHz DDR3 Non-ECC DIMM
EVGA GeForce GTS450 1GB
1- OCZ Vertex III  SATA SSD 3 120 GB 
2- WD SATA 1TB
3- WD SATA 1TB
4- Externe 2TB
2 x SM2443BW/24" LCD 1920X1200 DV
Win 7 PRO SP1 64-bit NL
Office 2007 NL SP3   WindowsLiveMail   Google Chrome
MBAM + Avira Free

Offline Tientje

  • Globale Moderator
  • Ambassadeur
  • *****
  • Berichten: 2.839
  • Geslacht: Vrouw
  • Every time I type 'Win', I lose ...
Re:Webcam wordt niet herkend
« Reactie #7 Gepost op: 03 oktober 2006, 23:18:42 »
Hallo Fearbear,

Normaal gezien kan je zelfs een "oude" cam laten werken. Wanneer je nu eens het type doorgeeft kunnen we eens helpen zoeken met een driver, eventueel een patch..

Je mag uiteraard zelf ook proberen te googelen  ;)

Volledig uninstallen via hardware en opnieuw installeren wil ook ooit helpen...

Groetjes,10tje
Intel(R) Core(TM)i5-3350P CPU@3.10 GHZ @,8GB,Nvidia GTX 660,Windows7 Ultimate(SP1),F-Secure,Incredimail

Offline fearbear

  • Ambassadeur
  • *****
  • Berichten: 1.154
  • Geslacht: Man
  • Kennis = macht. macht ~ verantwoordelijkheid
    • fearbear
Re:Webcam wordt niet herkend
« Reactie #8 Gepost op: 04 oktober 2006, 13:25:20 »
Het opnieuw installeren van de meegeleverde software heb ik al gedaan, maar zonder resultaat. Ik heb de webcam vroeger al werkend gehad op windows XP, en ik herinner me toen geen problemen. De webcam is van Creative, het model nummmer (als  je daar wat aan hebt) is PD1030. Ik weet niet meer welke naam op de doos stond...
GeForce 7900 GS, Windows XP, Prof, SP2, EN, Intel(R) Core(TM)2 CPU          6400  @ 2.13GHz, 2045 MB RAM, HDD:312 GB, NTFS, AntiVir antivirus, ZoneAlarm Firewall, Firefox 2.0

 


Combell.com