Help!

PC-Problemen?
De vrijwilligers van Oplossing.be zoeken gratis met u mee!

Hulp bij posten

Recente topics

Auteur Topic: Hyperlink werkt niet meer  (gelezen 14985 keer)

0 leden en 1 gast bekijken dit topic.

Offline Frans1949

  • Lid
  • *
  • Berichten: 57
  • Geslacht: Man
  • Oplossing.be
Hyperlink werkt niet meer
« Gepost op: 14 november 2020, 00:06:28 »
Hallo,

Ik heb diverse tabellen met daarin ook het veld hyperlink.

Bij klikken van een van die hyperlinks werd altijd de daarbij behorende scan geopend.

Echter sedert een paar dagen krijg ik de in de bijlage vermelde foutmelding.

Kopieer ik de hyperlink rechtstreeks in de browser dan wordt de desbetreffende scan gewoon geopend.

Iemand enig idee waar het fout gaat>

Frans

Offline SoftAid

  • Administrator
  • Ambassadeur
  • *****
  • Berichten: 18.611
  • Geslacht: Man
  • Nobody is perfect, not even me...
Re: Hyperlink werkt niet meer
« Reactie #1 Gepost op: 14 november 2020, 11:36:33 »
Hallo Frans,

kan je een kopie maken van je Access-bestand, en alle rijen verwijderen behalve 1 of 2.

Hang die kopie dan aan in je volgend antwoord.

Vraag: versie Access?.....gebruikte browser?....als standaard ingestelde browser?

Groet.

:) SoftAid :)             
Dubbelposten, het posten op verschillende forums van dezelfde vraag, dient op
voorhand gemeld te worden, met een link naar het topic op de andere site.
Overtreding van deze regel kan bestraft worden met verbanning !

Offline Frans1949

  • Lid
  • *
  • Berichten: 57
  • Geslacht: Man
  • Oplossing.be
Re: Hyperlink werkt niet meer
« Reactie #2 Gepost op: 14 november 2020, 15:09:50 »
Softaid,

Ik gebruik Access 2016 van Office 365.

Ik heb in het begin tijdens opzetten van de DB ook problemen daar mee gehad.
Dat werd toen gelost door browser Google Chrome te gebruiken in plaats van Internet Explorer.
Nu is standaard Google Chrome.
Ik heb nu ook Microsoft Edge geprobeerd echter zonder resultaat.

Zie bijgevoegd bestand

Frans

Offline SoftAid

  • Administrator
  • Ambassadeur
  • *****
  • Berichten: 18.611
  • Geslacht: Man
  • Nobody is perfect, not even me...
Re: Hyperlink werkt niet meer
« Reactie #3 Gepost op: 14 november 2020, 16:37:26 »
Frans,

Ik heb net bezelfde problemen gehad met links vanuit berichten in Ootlook.

Daarom dat ik mijn vorige vragen stelde.

Zet Internet Explorer eens terug als Standaard browser, maar blijf Chrome gebruiken.

Als dat niet helpt, dan moeten we een register tweak maken voor Access.

Probeer dus even de eerste suggestie, en laat me iets weten.

:) SoftAid :)             
Dubbelposten, het posten op verschillende forums van dezelfde vraag, dient op
voorhand gemeld te worden, met een link naar het topic op de andere site.
Overtreding van deze regel kan bestraft worden met verbanning !

Offline Frans1949

  • Lid
  • *
  • Berichten: 57
  • Geslacht: Man
  • Oplossing.be
Re: Hyperlink werkt niet meer
« Reactie #4 Gepost op: 14 november 2020, 20:43:16 »
SoftAid,

Standaard browser is weer Internet Explorer.

Foutmelding blijft.

Ik wil nog melden dat ik mijn hele browser geschiedenis gewist hebt en volgens mij is het daarna begonnen.
Maar of een en ander met elkaar te maken kan hebben? Ik weet het niet.

Frans

Offline Stegisoft

  • Ambassadeur
  • *****
  • Berichten: 2.342
  • Geslacht: Man
Re: Hyperlink werkt niet meer
« Reactie #5 Gepost op: 14 november 2020, 23:42:57 »
Probeer eerst te testen of de link wel werkt in uw browser.
Link (klik)

Ik zou herstelpunt terugzetten als het een paar dagen geleden is gebeurd.


Linux Mint 19.3 64 bits sinds 4/2019
Intel Core i7 5820K @ 3.30GHz
16,0GB Dual-Kanaal Onbekend @ 1197MHz
EVGA INTERNATIONAL CO.LTD 131-HE-E095
NVIDIA GeForce GTX 960
238GB NVMe Samsung SSD 950 (M2 SSD)
ASUS BC-12D2HT (Blu-ray - DVD-RW)
ASUS Essence STX II Audio Device
Waterkoeling Corsair Hydro Series H100i V2

Offline Frans1949

  • Lid
  • *
  • Berichten: 57
  • Geslacht: Man
  • Oplossing.be
Re: Hyperlink werkt niet meer
« Reactie #6 Gepost op: 15 november 2020, 11:06:58 »
Stegisoft,

De link werkt.

Ik zal vanmiddag een herstelpunt terug zetten en dan hoor je wel of het werkt.

Frans

Offline Frans1949

  • Lid
  • *
  • Berichten: 57
  • Geslacht: Man
  • Oplossing.be
Re: Hyperlink werkt niet meer
« Reactie #7 Gepost op: 15 november 2020, 23:28:20 »
Herstelpunt terug gezet.

Foutmelding blijft.

Frans

Offline SoftAid

  • Administrator
  • Ambassadeur
  • *****
  • Berichten: 18.611
  • Geslacht: Man
  • Nobody is perfect, not even me...
Re: Hyperlink werkt niet meer
« Reactie #8 Gepost op: 16 november 2020, 10:52:38 »
Hallo Frans,

dan mijn register aanpassing.

Maak eerst een backup van je register.
Een nieuw herstelpunt aanmaken zou dit ook doen, maar daar ben ik niet zeker van ... dus:
Start-> Typ regedit in het zoekvak en open de regedit-app die bovenaan verschijnt.
Selecteer in de lijst "Computer"
Klik op Bestand -> Exporteren geef een lokatie en naam op voor de backup. (bvb Bureaublad/Backup.reg)
Sluit de Register Editor

Download het zip-bestand in bijlage en pak het uit.
Werk je met Win10 64 bit, dan dubbelklik je op ie-fix-restrictions-Win64.reg
Werk je met Win10 32 bit, dubbelklik dan op ie-fix-restrictions-Win32.reg

That's it. Probeer nu even of je linken in Access nu wel werken.

Ondervind je problemen, meld het dan alvorens zelf iets te proberen.

:) SoftAid :)             
Dubbelposten, het posten op verschillende forums van dezelfde vraag, dient op
voorhand gemeld te worden, met een link naar het topic op de andere site.
Overtreding van deze regel kan bestraft worden met verbanning !

Offline Frans1949

  • Lid
  • *
  • Berichten: 57
  • Geslacht: Man
  • Oplossing.be
Re: Hyperlink werkt niet meer
« Reactie #9 Gepost op: 16 november 2020, 12:19:32 »
SoftAid,

Helaas foutmelding blijft.
Verder is alles normaal blijven werken.

Is dat bestand uitgepakt ook maar 3 Kb?
Na uitvoering gaf het wel aan sleutels en waarden aan het register toegevoegd.

Frans

Offline Stegisoft

  • Ambassadeur
  • *****
  • Berichten: 2.342
  • Geslacht: Man
Re: Hyperlink werkt niet meer
« Reactie #10 Gepost op: 16 november 2020, 13:42:21 »
Hebben jullie internet explorer geinstalleerd?
Want toen ik Windows 10 nog had was op dat moment het einde van Internet Explorer.
Als dat zo is dan is misschien de oplossing om Internet Explorer te verwijderen.
En dan kies je Chrome als browser.

Eventueel Office herstellen.
Linux Mint 19.3 64 bits sinds 4/2019
Intel Core i7 5820K @ 3.30GHz
16,0GB Dual-Kanaal Onbekend @ 1197MHz
EVGA INTERNATIONAL CO.LTD 131-HE-E095
NVIDIA GeForce GTX 960
238GB NVMe Samsung SSD 950 (M2 SSD)
ASUS BC-12D2HT (Blu-ray - DVD-RW)
ASUS Essence STX II Audio Device
Waterkoeling Corsair Hydro Series H100i V2

Offline SoftAid

  • Administrator
  • Ambassadeur
  • *****
  • Berichten: 18.611
  • Geslacht: Man
  • Nobody is perfect, not even me...
Re: Hyperlink werkt niet meer
« Reactie #11 Gepost op: 16 november 2020, 22:01:18 »
Hallo Frans,

ik probeer nog een laatste correctie:

Zet Internet Explorer als je Standaard browser, en daarna opnieuw Google Chrome als Standaard.

Herstart de PC en laat maar weten of dit geholpen heeft.

Succes,

:) SoftAid :)             
Dubbelposten, het posten op verschillende forums van dezelfde vraag, dient op
voorhand gemeld te worden, met een link naar het topic op de andere site.
Overtreding van deze regel kan bestraft worden met verbanning !

Offline Frans1949

  • Lid
  • *
  • Berichten: 57
  • Geslacht: Man
  • Oplossing.be
Re: Hyperlink werkt niet meer
« Reactie #12 Gepost op: 17 november 2020, 10:01:44 »
Stegisoft en SoftAid,

Jullie laatste optie's geprobeerd, helaas geen verbetering.

Frans

Offline Digicafé

  • verbannen
  • Volledig lid
  • **
  • Berichten: 234
  • Geslacht: Man
Re: Hyperlink werkt niet meer
« Reactie #13 Gepost op: 17 november 2020, 10:37:47 »
Kom nu pas in deze discussie... ik denk dat jullie op het verkeerde spoor zitten met die browsers.
Die hebben er nl. niets mee te maken.


In Office 2016 en verder heeft MS immers gewoon zijn privacy-model veranderd en alles dichtgezet als standaard.
Doe dus de volgende zaken binnen ACCESS !!! :


* kijk het Vertrouwenscentrum na en wijzig daar indien nodig de instellingen om links te kunnen gebruiken
* kijk ev. je firewall na en laat ACCESS (niet je browsers, die staan al goed) toe te verbinden met het internet

Offline SoftAid

  • Administrator
  • Ambassadeur
  • *****
  • Berichten: 18.611
  • Geslacht: Man
  • Nobody is perfect, not even me...
Re: Hyperlink werkt niet meer
« Reactie #14 Gepost op: 17 november 2020, 11:25:35 »
Hallo Digicafé,

Ik hoop dat je gelijk hebt, en dat je voorstel succes heeft.
Toch ben ik erg benieuwd waarom TS dit probleem dan pas sinds enkele dagen geleden heeft, waar hij zijn Access toch reeds lang gebruikt. Of or moest recentelijk een Update gebeurt zijn die dit alles veroorzaakte.

In Office 2016 en verder heeft MS immers gewoon zijn privacy-model veranderd en alles dichtgezet als standaard.

Nu ging ik daar ook van uit, van die Update van Microsoft, omdat ik identiek hetzelfde probleem had met Outlook.

De registeraanpassing werkte voor mij wel, duidelijk, en dat was dan ook het enige wat ik vond op internet, en deze registersetting geldt voor alle versies van Office, ook voor de 2016.

Welliswaar werk ik nog steeds met Office 2007, en die verschilt nogal met Office 2016.

Laten we hopen dat jou voorstel werkt :thumbsup:

:) SoftAid :)             
Dubbelposten, het posten op verschillende forums van dezelfde vraag, dient op
voorhand gemeld te worden, met een link naar het topic op de andere site.
Overtreding van deze regel kan bestraft worden met verbanning !

 


www.combell.com