Help!

PC-Problemen?
De vrijwilligers van Oplossing.be zoeken gratis met u mee!

Hulp bij posten

Recente topics

Auteur Topic: Aanpassen file voor grote prijskampen  (gelezen 24533 keer)

0 leden en 1 gast bekijken dit topic.

Offline Haije

  • Excel-Expert
  • Volledig lid
  • *****
  • Berichten: 221
  • Geslacht: Man
  • Oplossing.be
Re: Aanpassen file voor grote prijskampen
« Reactie #15 Gepost op: 15 april 2024, 14:54:21 »
@ lco

kom je hier verder mee?

zie de toevoeging aan de formules in kolom AB
|-|aije

ik gebruik Office 2016 Professional Plus

Offline lco

  • Oplosser
  • ****
  • Berichten: 806
  • Geslacht: Man
Re: Aanpassen file voor grote prijskampen
« Reactie #16 Gepost op: 15 april 2024, 15:54:04 »
Haije,

Dit is wat ik zoek :thumbsup:
maar ik heb laattijdig gezien dat de X in de groene vakjes voor de scores moeten staan bij alle 4 de ronde.

ps:ik heb eens gekeken hoe je dat hebt klaargespeeld maar ik zie het niet :-[ :-[
Kan ik dit zelf aanpassen (als het niet te ingewikkeld is) of zie jij dat zitten??
 
     mvg,Lco

Offline lco

  • Oplosser
  • ****
  • Berichten: 806
  • Geslacht: Man
Re: Aanpassen file voor grote prijskampen
« Reactie #17 Gepost op: 15 april 2024, 18:56:28 »
Haije,

Ik heb de X achter al de namen geplaatst ,maar hoe krijg ik deze in de groen gekleurde kolommen (kolom Z en kolom AF).


   mvg,Lco

Offline Haije

  • Excel-Expert
  • Volledig lid
  • *****
  • Berichten: 221
  • Geslacht: Man
  • Oplossing.be
Re: Aanpassen file voor grote prijskampen
« Reactie #18 Gepost op: 15 april 2024, 19:06:33 »
in AB9 staat nu deze formule=ALS(AA9>0;INDEX($C$2:$C$201;GROOTSTE(ALS($D$2:$D$201=AA9;RIJ($D$2:$D$201)-1;0);AANTAL.ALS(AA$8:AA8;AA9)+1))&VERT.ZOEKEN(P2;$A$2:$I$201;9;ONWAAR);0)
In je oorspronkelijke bestand stond daar=ALS(AA9>0;INDEX($C$2:$C$201;GROOTSTE(ALS($D$2:$D$201=AA9;RIJ($D$2:$D$201)-1;0);AANTAL.ALS(AA$8:AA8;AA9)+1));0)
dus de toevoeging is deze: &VERT.ZOEKEN(P2;$A$2:$I$201;9;ONWAAR)
Zet dus =VERT.ZOEKEN(P2;$A$2:$I$201;9;ONWAAR) in de groene kolom
|-|aije

ik gebruik Office 2016 Professional Plus

Offline lco

  • Oplosser
  • ****
  • Berichten: 806
  • Geslacht: Man
Re: Aanpassen file voor grote prijskampen
« Reactie #19 Gepost op: 15 april 2024, 20:00:43 »
Haije,

Bedankt voor de uitleg/oplossing  \o/ \o/ had er nog lang kunnen achterzoeken met de toevoeging.

      mvg,Lco

 


www.combell.com