Help!

PC-Problemen?
De vrijwilligers van Oplossing.be zoeken gratis met u mee!

Hulp bij posten

Recente topics

Auteur Topic: Als cel B9 leeg is dan waarde van b10 nemen voor de formule b16  (gelezen 3419 keer)

0 leden en 1 gast bekijken dit topic.

Offline Hodde

  • Nieuw lid
  • Berichten: 2
  • Geslacht: Man
  • Hey, ik ben nieuw hier !
Als cel B9 leeg is dan waarde van b10 nemen voor de formule b16
« Gepost op: 10 april 2021, 19:40:56 »
Ik ben bezig om een formule te maken waar ik moet kiezen tussen geschatte inhoud en werkelijke inhoud van een zwembassin. Deze formule gebruik ik om uit te rekenen hoeveel natriumpyosulfiet ik nodig heb om het chloor af te breken.

met een bassin is altijd de diepte een variabele en deze wordt dan geschat door begin en einde bassin door twee te delen.
Het kan ook zo zijn dat in dit bassin de inhoud bekend is dan hoeft er dus niet geschat te worden en gebruik ik deze waarde.
Dan blijven de geschatte cel leeg

wie zou mij op het goede spoor kunnen zetten.

 

Offline SoftAid

  • Administrator
  • Ambassadeur
  • *****
  • Berichten: 18.894
  • Geslacht: Man
  • Nobody is perfect, not even me...
Re: Als cel B9 leeg is dan waarde van b10 nemen voor de formule b16
« Reactie #1 Gepost op: 10 april 2021, 20:34:53 »
Hallo Hodde,

Welkom op Oplossing.be  :)

Probeer eens of volgende formule in B16 het resultaat geeft wat je verlangt.

=ALS(B10>0;B10;B4*B5*B8)
:) SoftAid :)             
Dubbelposten, het posten op verschillende forums van dezelfde vraag, dient op
voorhand gemeld te worden, met een link naar het topic op de andere site.
Overtreding van deze regel kan bestraft worden met verbanning !

Offline SoftAid

  • Administrator
  • Ambassadeur
  • *****
  • Berichten: 18.894
  • Geslacht: Man
  • Nobody is perfect, not even me...
Re: Als cel B9 leeg is dan waarde van b10 nemen voor de formule b16
« Reactie #2 Gepost op: 12 april 2021, 10:45:05 »
Hallo Hodde,

door een crash van het forum hebben we gisteren avond een Backup van de database moeten terug zetten, en daardoor is jou topic bijna helemaal verloren gegaan. Ik vertrouw er op dat je de voorbeeldbestanden hebt gedownload, en dus verder kan. Het voorbeeldbestand van mij zal ik nog even aanhangen in bijlage. Mocht je nog nog vragen hebben dan horen we het graag.

:) SoftAid :)             
Dubbelposten, het posten op verschillende forums van dezelfde vraag, dient op
voorhand gemeld te worden, met een link naar het topic op de andere site.
Overtreding van deze regel kan bestraft worden met verbanning !

Offline Hodde

  • Nieuw lid
  • Berichten: 2
  • Geslacht: Man
  • Hey, ik ben nieuw hier !
Re: Als cel B9 leeg is dan waarde van b10 nemen voor de formule b16
« Reactie #3 Gepost op: 29 april 2021, 23:26:14 »
Vanwege opname in ziekenhuis  ( Covid) deze late reactie en wil iedereen bedanken. het heeft mij geholpen om de berekening  compleet te maken.

met vriendelijke groet Jos

 


www.combell.com