Help!

PC-Problemen?
De vrijwilligers van Oplossing.be zoeken gratis met u mee!

Hulp bij posten

Recente topics

Auteur Topic: formule voor alleen werkdagen weergeven  (gelezen 193 keer)

0 leden en 1 gast bekijken dit topic.

Offline robertvankralingen

  • Lid
  • *
  • Berichten: 19
  • Geslacht: Man
  • Hey, ik ben nieuw hier !
formule voor alleen werkdagen weergeven
« Gepost op: 14 oktober 2021, 12:50:07 »
Goedemiddag,

Graag wil ik weten hoe je een formule kan maken die alleen de werkdagen weergeeft als waarde in één cel.

Ik ben bezig met een planning maken waarbij ik twee dagen terug wil kunnen kijken en twee dagen vooruit in een planninsgoverzicht.

Ik wil graag met de formule = vandaag () dit doen. De dagen die wordt gewerkt in maandag t/m zaterdag.

Als het dus gisteren, eergisteren, morgen of overmorgen zondag is, dan mag deze datum niet voorkomen.

Bijgevoegd mijn overzicht die ik wil gaan maken.

Alvast bedankt!

Gr. Robert

Offline AD1957

  • Volledig lid
  • **
  • Berichten: 216
  • Oplossing.be
Re: formule voor alleen werkdagen weergeven
« Reactie #1 Gepost op: 14 oktober 2021, 14:28:23 »
Denk zoiets voor B26.
=ALS(WEEKDAG(B51;2)=1;B51-2;B51-1)Voor de andere cellen moet je zelf maar uitvogelen.

p.s.:  er staat nog een vraag open waarop je niet meer hebt gereageerd.???
Groet,

Albert

Offline robertvankralingen

  • Lid
  • *
  • Berichten: 19
  • Geslacht: Man
  • Hey, ik ben nieuw hier !
Re: formule voor alleen werkdagen weergeven
« Reactie #2 Gepost op: 15 oktober 2021, 14:33:31 »
Hi Albert,

Dank voor je reactie.

De formule werkt zoals verwacht dus helemaal super.

Ik had de topic waar jij het over had al zelf opgelost. Niet op een hele "schone" manier maar het werkt in ieder geval.

Ik heb zojuist het topic gesloten.

Fijn weekend alvast!

Gr. Robert

 


www.combell.com