Help!

PC-Problemen?
De vrijwilligers van Oplossing.be zoeken gratis met u mee!

Hulp bij posten

Recente topics

Auteur Topic: formule voor ophalen prijzen  (gelezen 122052 keer)

0 leden en 1 gast bekijken dit topic.

Offline lco

  • Oplosser
  • ****
  • Berichten: 806
  • Geslacht: Man
formule voor ophalen prijzen
« Gepost op: 20 april 2024, 13:26:53 »
IK zoek een formule die verschillende prijzen ophaalt uit verschillende kolomen maar krijg het niet klaar.

Kan iemand mij helpen met het samenstellen van een formule voor mijn prijzentabel.
De namen en de prijzen voor het klassement zijn reeds overgezet,
Nu zou ik een formule willen die gaat zoeken naar prijzen op naam in de tabellen van ronde 1t/m4 en de prijzen overzet naar kolom AQ , AR , AS , AT  en dan het totaal van de prijzen berekent (als het mogelijk is natuurlijk)

   Mvg,Luc

Offline Haije

  • Excel-Expert
  • Volledig lid
  • *****
  • Berichten: 216
  • Geslacht: Man
  • Oplossing.be
Re: formule voor ophalen prijzen
« Reactie #1 Gepost op: 20 april 2024, 16:17:27 »
zo?
|-|aije

ik gebruik Office 2016 Professional Plus

Offline lco

  • Oplosser
  • ****
  • Berichten: 806
  • Geslacht: Man
Re: formule voor ophalen prijzen
« Reactie #2 Gepost op: 20 april 2024, 16:51:04 »
Haije,

Dit is nog niet juist, de sommen zijn veel te hoog (waarschijnlijk is mijn vraag niet goed geformuleerd) nieuwe poging
De prijzen in kolom AC moeten in overeenstemming met de namen in kolom AP ( ap9 tot ap18)worden overgezet  naar kolom AP ronde1
Ook voor (ap20 to ap65) naar kolom AR ronde 2 ,Ook voor ( AI9 tot AI18) naar kolom AS voor ronde 3 , Ook voor ( AI20 tot AI 65) naar kolom AT voor ronde 4.

hopelijk is mijn uitleg nu wat beter.

    mvg,Lco

Offline Haije

  • Excel-Expert
  • Volledig lid
  • *****
  • Berichten: 216
  • Geslacht: Man
  • Oplossing.be
Re: formule voor ophalen prijzen
« Reactie #3 Gepost op: 20 april 2024, 17:26:13 »
zo dan?

NB vier bereiken namen gegeven, prijzen_1, prijzen_2, prijzen_3 en prijzen_4
|-|aije

ik gebruik Office 2016 Professional Plus

Offline lco

  • Oplosser
  • ****
  • Berichten: 806
  • Geslacht: Man
Re: formule voor ophalen prijzen
« Reactie #4 Gepost op: 20 april 2024, 18:10:07 »
Haije,

Dit is wat ik zocht,bedankt voor de hulp :thumbsup: :thumbsup:

        mvg,Luc

Offline lco

  • Oplosser
  • ****
  • Berichten: 806
  • Geslacht: Man
Re: formule voor ophalen prijzen
« Reactie #5 Gepost op: 21 april 2024, 16:29:45 »
Haije,

Sorry hoor was nog een kolom vergeten.
De gegevens van de series (kolom W) zouden ook moeten overgezet worden naar kolom AU aub.

    mvg,Luc

Offline lco

  • Oplosser
  • ****
  • Berichten: 806
  • Geslacht: Man
Re: formule voor ophalen prijzen
« Reactie #6 Gepost op: 22 april 2024, 13:28:18 »
Haije,

Bij het grondig uittesten van de file kom ik vreemde dingen tegen.
Na het invullen van de namen waar ik bij enkele de X bijgezet heb krijg ik bij de 4 ronde op een willekeurige plaats de X te zien "zie bijlage" deze zouden pas moeten verschijnen na het invullen van de scores.
Als ik dan de score van de eerste ronde invul zet hij de X wel op zijn plaats??
Kun jij er eens naar kijken aub.

      mvg,Lco

Offline Haije

  • Excel-Expert
  • Volledig lid
  • *****
  • Berichten: 216
  • Geslacht: Man
  • Oplossing.be
Re: formule voor ophalen prijzen
« Reactie #7 Gepost op: 22 april 2024, 14:58:35 »
Luc,

lijk eens of beide vragen in deze versie opgelost zijn
|-|aije

ik gebruik Office 2016 Professional Plus

Offline lco

  • Oplosser
  • ****
  • Berichten: 806
  • Geslacht: Man
Re: formule voor ophalen prijzen
« Reactie #8 Gepost op: 22 april 2024, 15:19:05 »
Haije,

De X word nu niet meer geplaatst?
De prijzen uit de series worden ook niet geplaatst?

ps:de X moet geplaatst worden nadat de score van de eerste ronde is ingevuld.
     de prijzen van de series moeten ingevuld worden vanaf dat er series zijn aangeduid.

Zie bijlage


    mvg,Lco

Offline lco

  • Oplosser
  • ****
  • Berichten: 806
  • Geslacht: Man
Re: formule voor ophalen prijzen
« Reactie #9 Gepost op: 23 april 2024, 12:29:30 »
1)Hoe kan ik een cel die een formule met uitkomst x aangeeft in mijn file,blanco laten als er in de cellen rechts van de formule niets staat (dus de formule aanvullen) als het kan.

ps:Nu staat er een x voor de lege cellen en dat geeft een verkeerde indruk.

=VERT.ZOEKEN(Q2;$A$2:$J$201;2;ONWAAR)

2)kan iemand eens kijken wat er fout is in deze fomule, hij geeft geen uitkomst.

=ALS.FOUT(ALS(AP2=0;0;VERT.ZOEKEN($AO2;prijzen_series;2;0));0)

    mvg,Lco
« Laatst bewerkt op: 01 januari 1970, 01:00:00 door lco »

Offline lco

  • Oplosser
  • ****
  • Berichten: 806
  • Geslacht: Man
Re: formule voor ophalen prijzen
« Reactie #10 Gepost op: 23 april 2024, 16:17:19 »
Niemand,

blijkbaar niet oplosbaar,dan moeten we verder zoeken.
Bedankt aan iedereen die heeft geholpen/meegedacht.
tot later misschien ;)


        mvg,Lco

Offline Della Jordan

  • Volledig lid
  • **
  • Berichten: 185
  • Geslacht: Vrouw
Re: formule voor ophalen prijzen
« Reactie #11 Gepost op: 23 april 2024, 16:31:57 »
Sorry, het zal zeker niet helpen om een oplossing te vinden, als je blad beveiligt is en de kolommen waar het over gaat verborgen zijn. :'(
en waar staan deze formules ? Ik heb in ieder geval geen glazen bol.
Groetjes,Della

Offline lco

  • Oplosser
  • ****
  • Berichten: 806
  • Geslacht: Man
Re: formule voor ophalen prijzen
« Reactie #12 Gepost op: 23 april 2024, 17:15:55 »
Della,

hiermee misschien wat duidelijker

Voor de eerste vraag staan de formules in kolom AA en AG
=VERT.ZOEKEN(Q2;$A$2:$J$201;2;ONWAAR)
Voor de tweede vraag staat de formule in kolom  AV deze verwijst naar de prijzen in kolom X
=ALS.FOUT(ALS(AP2=0;0;VERT.ZOEKEN($AO2;prijzen_series;2;0));0)

Ps:de beveiliging is zonder paswoord

      Mvg,Lco

Offline Haije

  • Excel-Expert
  • Volledig lid
  • *****
  • Berichten: 216
  • Geslacht: Man
  • Oplossing.be
Re: formule voor ophalen prijzen
« Reactie #13 Gepost op: 23 april 2024, 19:49:49 »
in AA9
=ALS(AB9="";"";VERT.ZOEKEN(Q2;$A$2:$J$201;2;ONWAAR))
|-|aije

ik gebruik Office 2016 Professional Plus

Offline Haije

  • Excel-Expert
  • Volledig lid
  • *****
  • Berichten: 216
  • Geslacht: Man
  • Oplossing.be
Re: formule voor ophalen prijzen
« Reactie #14 Gepost op: 23 april 2024, 19:53:53 »
maak van=ALS.FOUT(ALS(AP2=0;0;VERT.ZOEKEN($AO2;prijzen_series;2;0));0)
eens=ALS.FOUT(ALS(AP2=0;0;VERT.ZOEKEN($AP2;prijzen_series;2;0));0)
|-|aije

ik gebruik Office 2016 Professional Plus

 


www.combell.com