Help!

PC-Problemen?
De vrijwilligers van Oplossing.be zoeken gratis met u mee!

Hulp bij posten

Recente topics

Auteur Topic: Getal 78 naar 1uur 18 minuten omzetten in excel  (gelezen 371 keer)

0 leden en 1 gast bekijken dit topic.

Offline JPW2019

  • Nieuw lid
  • Berichten: 2
  • Hey, ik ben nieuw hier !
Getal 78 naar 1uur 18 minuten omzetten in excel
« Gepost op: 30 augustus 2021, 10:53:37 »
Hallo allemaal,

Ik ben al een tijdje aan het zoeken hoe ik een getal dat ik na een berekening heb gevonden, kan omzetten naar uren en minuten.

Voorbeeld 78 zou ik graag in Excel zien als 1u18 minuten
het zelfde met 247  -> 4u7minuten.

Alvast bedankt,
JPW

Offline Veerj

  • Volledig lid
  • **
  • Berichten: 165
Re: Getal 78 naar 1uur 18 minuten omzetten in excel
« Reactie #1 Gepost op: 30 augustus 2021, 11:31:13 »
=TEXT(A1/60/24;"u\um")&"minuten"

Offline JPW2019

  • Nieuw lid
  • Berichten: 2
  • Hey, ik ben nieuw hier !
Re: Getal 78 naar 1uur 18 minuten omzetten in excel
« Reactie #2 Gepost op: 30 augustus 2021, 11:49:22 »
Bedankt voor de snelle reactie,

maar het lukt me niet, zet ik dit gewoon achter de huidige formule?

=B4/$C$1*1000=TEXT(A1/60/24;"u\um")&"minuten"

Offline Veerj

  • Volledig lid
  • **
  • Berichten: 165
Re: Getal 78 naar 1uur 18 minuten omzetten in excel
« Reactie #3 Gepost op: 30 augustus 2021, 12:50:52 »
Nee Als je in A1 78 hebt staan, zet je de formule in een andere cel.

Offline Warme bakkertje

  • Excel-Expert
  • Volledig lid
  • *****
  • Berichten: 135
  • Geslacht: Man
Re: Getal 78 naar 1uur 18 minuten omzetten in excel
« Reactie #4 Gepost op: 30 augustus 2021, 15:53:29 »
Moesten er getallen bij staan die de 24h overschrijden.

=TEXT(A1/1440;"[u]\umm")&"minuten"
Windows 10 Home   NLD 64bit

Microsoft Office Professional Plus 2016 US

Offline Haije

  • Excel-Expert
  • Volledig lid
  • *****
  • Berichten: 139
  • Geslacht: Man
  • Oplossing.be
Re: Getal 78 naar 1uur 18 minuten omzetten in excel
« Reactie #5 Gepost op: 31 augustus 2021, 11:12:45 »
of plaats een excelbestand waarin dit voorkomt
|-|aije

Offline mvdvlist

  • Lid
  • *
  • Berichten: 20
  • Geslacht: Man
  • Oplossing.be
    • Zwarevrachten
Re: Getal 78 naar 1uur 18 minuten omzetten in excel
« Reactie #6 Gepost op: 03 september 2021, 16:51:19 »
Probeer dit eens:

=TEKST(B4/C1/1440; " [u]\um ")&  " minuten"

 


www.combell.com