Help!

PC-Problemen?
De vrijwilligers van Oplossing.be zoeken gratis met u mee!

Hulp bij posten

Recente topics

Auteur Topic: gewerkte dagen zondag apart  (gelezen 345 keer)

0 leden en 1 gast bekijken dit topic.

Offline malsines

  • Lid
  • *
  • Berichten: 26
  • Geslacht: Man
  • Oplossing.be
gewerkte dagen zondag apart
« Gepost op: 21 september 2021, 17:15:57 »
Beste mensen,

Ik heb een excel bestand waarmee ik de gewerkte dagen bij hou. alleen wil ik de zondagen apart tellen en ma t/m za apart.
ik heb overal een beetje gezocht maar kon niks vinden. ben ook niet echt super met excel.

met vriendelijke groet

Offline Veerj

  • Volledig lid
  • **
  • Berichten: 192
Re: gewerkte dagen zondag apart
« Reactie #1 Gepost op: 21 september 2021, 18:54:28 »
Zonder zondagen
=SOMPRODUCT((WEEKDAG(C2:AG2;2)<>7)*(C6:AG6<>""))
Alleen zondagen
=SOMPRODUCT((WEEKDAG(C2:AG2;2)=7)*(C6:AG6<>""))

Offline malsines

  • Lid
  • *
  • Berichten: 26
  • Geslacht: Man
  • Oplossing.be
Re: gewerkte dagen zondag apart
« Reactie #2 Gepost op: 22 september 2021, 08:17:07 »
Beste Veerj

Dankjewel voor je moeite.
Dit zocht ik dus

Offline malsines

  • Lid
  • *
  • Berichten: 26
  • Geslacht: Man
  • Oplossing.be
Re: gewerkte dagen zondag apart
« Reactie #3 Gepost op: 27 september 2021, 19:33:56 »
Beste Veerj

Hoe kan ik de dagen die op een zondag vallen een andere kleur geven via voorwaardelijke opmaak.

Alvast bedankt.




Offline RedHead

  • Excel-Expert
  • Ambassadeur
  • *****
  • Berichten: 2.163
  • Geslacht: Man
  • Met Excel lukt 't wel.... (toch???)
Re: gewerkte dagen zondag apart
« Reactie #4 Gepost op: 27 september 2021, 22:11:26 »
Maak een VO aan met een formule. =weekdag(jouw cel;1)=7
______________________________

Groet, Leo

Offline malsines

  • Lid
  • *
  • Berichten: 26
  • Geslacht: Man
  • Oplossing.be
Re: gewerkte dagen zondag apart
« Reactie #5 Gepost op: 27 september 2021, 22:54:32 »
Beste REdhead

Het is me gelukt maar met deze formule: =WEEKDAG(G2;2)=7

Dankjewel

Offline RedHead

  • Excel-Expert
  • Ambassadeur
  • *****
  • Berichten: 2.163
  • Geslacht: Man
  • Met Excel lukt 't wel.... (toch???)
Re: gewerkte dagen zondag apart
« Reactie #6 Gepost op: 27 september 2021, 23:13:59 »
Ah... ik dacht dat van maandag t/m zondag code 1 was (zo ff uit m'n hoofd). Maar top dat je zelf hebt gevonden dat het 2 moest zijn.  :thumbsup:
______________________________

Groet, Leo

 


www.combell.com