Help!

PC-Problemen?
De vrijwilligers van Oplossing.be zoeken gratis met u mee!

Hulp bij posten

Recente topics

Auteur Topic: Hulp met de ALS functie  (gelezen 953 keer)

0 leden en 1 gast bekijken dit topic.

Offline Toebak

  • Nieuw lid
  • Berichten: 9
Hulp met de ALS functie
« Gepost op: 02 april 2020, 16:04:44 »
Hallo,

ik heb het volgend probleem:
In kolom J moet er indien er minstens 4 taken zijn ingevuld het punten totaal verschijnen, indien er minder dan 4 taken zijn ingevuld verschijnt er een min-teken.
Meer duidelijkheid bij screenshot dat bijgevoegd is.
alvast bedankt

Offline SoftAid

  • Administrator
  • Ambassadeur
  • *****
  • Berichten: 18.148
  • Geslacht: Man
  • Nobody is perfect, not even me...
Re: Hulp met de ALS functie
« Reactie #1 Gepost op: 02 april 2020, 16:27:51 »

Probeer eens met deze formule in J2

=ALS(H2>4;SOM(B2:F2);"-")
Voeg in de toekomst een voorbeeldbestandje bij, dat werkt beter dan een afbeelding van je bestand.

:) SoftAid :)             
Wegens veelvuldig melden van dubbelposten, het posten op verschillende help-fora van dezelfde vraag, zijn de gedragsregels op dit forum aangepast. Dubbelposten dient in de toekomst op voorhand gemeld te worden, met een melding en een link naar het topic op de andere site. De helpers wensen een weinig respect voor de inspanningen die ze doen om mensen te helpen. Je doet jezelf ook een plezier. Door je dubbelposten te melden wordt je vraag mogelijk op meerdere fora beantwoord.

Offline Haije

  • Excel-Expert
  • Volledig lid
  • *****
  • Berichten: 102
  • Geslacht: Man
  • Oplossing.be
Re: Hulp met de ALS functie
« Reactie #2 Gepost op: 02 april 2020, 16:29:51 »
=ALS(H2>=4;SOM(B2:F2);"-")want ook 4 is al oké
|-|aije

Offline SoftAid

  • Administrator
  • Ambassadeur
  • *****
  • Berichten: 18.148
  • Geslacht: Man
  • Nobody is perfect, not even me...
Re: Hulp met de ALS functie
« Reactie #3 Gepost op: 02 april 2020, 16:47:19 »
 :thumbsup:
Wegens veelvuldig melden van dubbelposten, het posten op verschillende help-fora van dezelfde vraag, zijn de gedragsregels op dit forum aangepast. Dubbelposten dient in de toekomst op voorhand gemeld te worden, met een melding en een link naar het topic op de andere site. De helpers wensen een weinig respect voor de inspanningen die ze doen om mensen te helpen. Je doet jezelf ook een plezier. Door je dubbelposten te melden wordt je vraag mogelijk op meerdere fora beantwoord.

Offline Toebak

  • Nieuw lid
  • Berichten: 9
Re: Hulp met de ALS functie
« Reactie #4 Gepost op: 02 april 2020, 16:52:00 »
Dank jullie wel voor de hulp,
ik zocht het dus te ver want ik wou werken met een geneste functie.

Hartelijk dank!!!

 


www.combell.com