Help!

PC-Problemen?
De vrijwilligers van Oplossing.be zoeken gratis met u mee!

Hulp bij posten

Recente topics

Auteur Topic: laatste  (gelezen 51223 keer)

0 leden en 1 gast bekijken dit topic.

Offline Sunnybat

  • Volledig lid
  • **
  • Berichten: 222
  • Geslacht: Man
  • Oplossing.be
Re: laatste
« Reactie #15 Gepost op: 27 maart 2024, 08:37:21 »
@JEC

formule werkt perfect maar kan #NZB misschien ook verborgen worden?
Excel 365 NL

Offline JEC

  • Excel-Expert
  • Ervaren lid
  • *****
  • Berichten: 422
Re: laatste
« Reactie #16 Gepost op: 27 maart 2024, 11:08:44 »
Dan zet je een IF on de formule

=if(range=;;de formule)

Offline SoftAid

  • Administrator
  • Ambassadeur
  • *****
  • Berichten: 20.174
  • Geslacht: Man
  • Nobody is perfect, not even me...
Re: laatste
« Reactie #17 Gepost op: 27 maart 2024, 11:48:11 »
@SoftAid

helaas krijg ik een fout melding

Hallo Sunnybat,

bij dergelijke foutmelding, waarin duidelijk omschreven is wat er mis is, probeer dan zelf even om de coderegel te verbeteren, bijvoorbeeld door een haakje bij te plaatsen op het einde. Ik had je gewaarschuwd dat hetv 365 code was, die ik niet kan controleren.

Trouwens, de 365 code van JEC is speciaal voor jou geschreven. Gebruik die maar.
Als je Excel ervaring wilt opdoen, dan zal je toch zelf wat moeten experimenteren met (gekregen) formules  ;)

De formule van JEC aanpassen om lege cellen op te vangen:

=ALS(A1="";"";LET(r;A1:A4;s;--TEXTBEFORE(r;{"p";" w"});HSTACK(s;TRIM(SUBSTITUTE(r;s;"")))))
Groeten,

:) SoftAid :)             

Maximum grootte bijlagen vergroot naar 4 MB
Dubbelposten, het posten op verschillende forums van dezelfde vraag, dient op
voorhand gemeld te worden, met een link naar het topic op de andere site.
Overtreding van deze regel kan bestraft worden met verbanning !

Offline Sunnybat

  • Volledig lid
  • **
  • Berichten: 222
  • Geslacht: Man
  • Oplossing.be
Re: laatste
« Reactie #18 Gepost op: 27 maart 2024, 12:07:01 »
@JEC
@SoftAid

allebei super bedankt werkt perfect  \o/
Excel 365 NL

Offline SoftAid

  • Administrator
  • Ambassadeur
  • *****
  • Berichten: 20.174
  • Geslacht: Man
  • Nobody is perfect, not even me...
Re: laatste
« Reactie #19 Gepost op: 27 maart 2024, 12:31:58 »
Mij moet je niet bedanken, heb niks gedaan  ;D

Toch bedankt om feedback te geven  :thumbsup:

:) SoftAid :)             
Maximum grootte bijlagen vergroot naar 4 MB
Dubbelposten, het posten op verschillende forums van dezelfde vraag, dient op
voorhand gemeld te worden, met een link naar het topic op de andere site.
Overtreding van deze regel kan bestraft worden met verbanning !

 


www.combell.com