Help!

PC-Problemen?
De vrijwilligers van Oplossing.be zoeken gratis met u mee!

Hulp bij posten

Recente topics

Auteur Topic: Niet lege cellen optellen  (gelezen 591 keer)

0 leden en 1 gast bekijken dit topic.

Offline malsines

  • Lid
  • *
  • Berichten: 19
  • Geslacht: Man
  • Oplossing.be
Niet lege cellen optellen
« Gepost op: 24 november 2020, 18:00:19 »
Beste forumlezers,

Is er een formule om niet lege cellen op te tellen die niet in een lijn staan of onder elkaar maar door het hele blad.
Dit gaat dus niet =AANTAL.ALS(A1:Y31;">0"). Eigenlijk heb ik zoiets nodig (=AANTAL.ALS(A1+C6+G9+I7+L14;">0"). Maar +tekens werken niet.

Offline emields

  • Ervaren lid
  • ***
  • Berichten: 259
  • Geslacht: Man
  • Oplossing.be
Re: Niet lege cellen optellen
« Reactie #1 Gepost op: 24 november 2020, 18:39:04 »
wil je de cellen tellen of wil je de cellen samentellen?


Offline malsines

  • Lid
  • *
  • Berichten: 19
  • Geslacht: Man
  • Oplossing.be
Re: Niet lege cellen optellen
« Reactie #2 Gepost op: 24 november 2020, 18:43:31 »
Ik wil de niet lege gele cellen tellen  niet het bedrag maar aantal ingevulde gele cellen tellen.

Offline emields

  • Ervaren lid
  • ***
  • Berichten: 259
  • Geslacht: Man
  • Oplossing.be
Re: Niet lege cellen optellen
« Reactie #3 Gepost op: 24 november 2020, 19:22:52 »
Dat is iets gans anders dan wat er in uw voorbeeld staat.

Offline malsines

  • Lid
  • *
  • Berichten: 19
  • Geslacht: Man
  • Oplossing.be
Re: Niet lege cellen optellen
« Reactie #4 Gepost op: 24 november 2020, 19:29:05 »
van de 5 GELE CELLEN zijn er 4 ingevuld, dus ik moet een formule hebben die alleen de GELE CELLEN telt en ziet dat er alleen 4 zijn ingevuld. bovenstaande 2 formules heb ik geprobeerd maar werken niet bij mijn vraag

Offline malsines

  • Lid
  • *
  • Berichten: 19
  • Geslacht: Man
  • Oplossing.be
Re: Niet lege cellen optellen
« Reactie #5 Gepost op: 24 november 2020, 19:32:02 »
oeps, ik zie het nu pas, formule van Emields werkt wel.
Dankjewel emields

Offline malsines

  • Lid
  • *
  • Berichten: 19
  • Geslacht: Man
  • Oplossing.be
Re: Niet lege cellen optellen
« Reactie #6 Gepost op: 24 november 2020, 20:38:58 »
aantalarg werkt niet als er een formule inzit (in de cellen die ik wil tellen), klopt dat

Offline malsines

  • Lid
  • *
  • Berichten: 19
  • Geslacht: Man
  • Oplossing.be
Re: Niet lege cellen optellen
« Reactie #7 Gepost op: 24 november 2020, 22:46:02 »
Zoals je ziet werkt hij niet als er een formule inzit

Offline emields

  • Ervaren lid
  • ***
  • Berichten: 259
  • Geslacht: Man
  • Oplossing.be
Re: Niet lege cellen optellen
« Reactie #8 Gepost op: 24 november 2020, 23:13:21 »
plaats dan ook een relevant voorbeeld, het doet wat u gevraagd hebt in uw voorbeeld.
Zo kunnen we bezig blijven.

Offline emields

  • Ervaren lid
  • ***
  • Berichten: 259
  • Geslacht: Man
  • Oplossing.be
Re: Niet lege cellen optellen
« Reactie #9 Gepost op: 25 november 2020, 01:03:17 »
  tellen =1,2,3
optellen = 1+ 2+ 3

In feite is excel een rekenmachine, en de meeste, ik denk alle tenzij u er een ander hebt, rekenmachines kunnen niet zien of een getal in het rood of het blauw geschreven is .

De mensen van microsoft hebben daarvoor iets toegevoegd aan hun rekenmachine en dat heet een macro en dat heeft het voordeel dat je zelf kan bepalen welke kleur er ergens geschreven staat en het toch leesbaar is voor excel.

Maaar dan moet je wel weten wat je eigenlijk zelf wil.

En kom nu morgen niet af dat die kleuren er staan met VO  alhoewel dat voor u, en dat is geen verwijt, waarschijnlijk nog een beetje te hoog gegrepen is.


Offline malsines

  • Lid
  • *
  • Berichten: 19
  • Geslacht: Man
  • Oplossing.be
Re: Niet lege cellen optellen
« Reactie #10 Gepost op: 25 november 2020, 06:16:40 »
Bestem Emield,
je hebt gelijk. daarom doe ik mijn originele excel bij. wat ik wil is weten hoeveel dagen ik heb gewerkt op een maandag in het jaar, op een dinsdag, op een woensdag etc. etc.

Offline emields

  • Ervaren lid
  • ***
  • Berichten: 259
  • Geslacht: Man
  • Oplossing.be
Re: Niet lege cellen optellen
« Reactie #11 Gepost op: 25 november 2020, 11:46:02 »
op een ander forum heb je aangegeven dat je het zelf hebt kunnen oplossen, of wel heb jeddar gelogen ofwel wil je met mijn voeten spelen en daar pas ik voor.

Offline malsines

  • Lid
  • *
  • Berichten: 19
  • Geslacht: Man
  • Oplossing.be
Re: Niet lege cellen optellen
« Reactie #12 Gepost op: 25 november 2020, 12:33:20 »
Dat was een andere vraag op een andere forum. Dat hebben ze hier opgelost op oplossing.be. ik ben vrij nieuw met forums. Volgende keer als het weer gebeurd, zal ik ook een linkje meegeven waar het opgelost is. Wist niet dat ik het moest delen.
Dit heb ik gezegd. Ik heb niet gezegd dat ik het heb opgelost

Ik heb gezegd:
ik dank jullie allemaal voor de moeite. ik heb het formule gevonden wat ik zocht..
« Laatst bewerkt op: 25 november 2020, 14:30:35 door malsines »

Offline emields

  • Ervaren lid
  • ***
  • Berichten: 259
  • Geslacht: Man
  • Oplossing.be
Re: Niet lege cellen optellen
« Reactie #13 Gepost op: 25 november 2020, 15:23:11 »
Mij lijkt het vrij duidelijk dat, als je vind wat je zoekt, het opgelost is.

Offline Haije

  • Excel-Expert
  • Volledig lid
  • *****
  • Berichten: 118
  • Geslacht: Man
  • Oplossing.be
Re: Niet lege cellen optellen
« Reactie #14 Gepost op: 25 november 2020, 16:54:39 »
Citaat
ik heb het formule gevonden wat ik zocht

En wil je die ook delen met ons?
|-|aije

 


www.combell.com