Help!

PC-Problemen?
De vrijwilligers van Oplossing.be zoeken gratis met u mee!

Hulp bij posten

Recente topics

Auteur Topic: opnieuw hulp nodig met de functie INDIRECT  (gelezen 1679 keer)

0 leden en 1 gast bekijken dit topic.

Offline Toebak

  • Nieuw lid
  • Berichten: 9
opnieuw hulp nodig met de functie INDIRECT
« Gepost op: 05 april 2020, 18:09:27 »
Hallo,

ik heb opnieuw jullie hulp nodig.  :-[
Ik heb een overzicht met tarieven van banken op een apart werkblad. Hierop zijn bereiknamen aangebracht nl ING, BNP en KBC. Er zijn 3 formules, vast, jaarlijks en vijfjaarlijks herzienbaar. Op een volgend werkblad (leningsaanbod) moet ik aan de hand van de gekozen formule en bank het juiste rente tarief weergegeven krijgen.
Dus ik zou moeten werken met zowel de VERT.ZOEKEN en de INDIRECT functie. Ik loop hier hopeloos op vast. Ik heb de file bijgevoegd... :help:
Alle hulp is welkom...

Offline JeanPaul

  • Lid
  • *
  • Berichten: 85
  • Oplossing.be
Re: opnieuw hulp nodig met de functie INDIRECT
« Reactie #1 Gepost op: 05 april 2020, 20:39:31 »
zonder indirect function

Offline cow18

  • Excel-Expert
  • Volledig lid
  • *****
  • Berichten: 105
  • Geslacht: Man
  • Oplossing.be
Re: opnieuw hulp nodig met de functie INDIRECT
« Reactie #2 Gepost op: 05 april 2020, 21:29:31 »
toch met indirect
Citaat
=ALS(AANTALARG(B3:B4)=2;VERT.ZOEKEN(B3;INDIRECT(B4);2;0);"onvoldoende gegevens")

Offline Haije

  • Excel-Expert
  • Volledig lid
  • *****
  • Berichten: 102
  • Geslacht: Man
  • Oplossing.be
|-|aije

Offline Danny A

  • Lid
  • *
  • Berichten: 78
  • Geslacht: Man
  • Oplossing.be
Re: opnieuw hulp nodig met de functie INDIRECT
« Reactie #4 Gepost op: 08 april 2020, 15:37:37 »
of met combinatie verschuiving - vergelijken ?
 mvg
Danny

 


www.combell.com