Help!

PC-Problemen?
De vrijwilligers van Oplossing.be zoeken gratis met u mee!

Hulp bij posten

Recente topics

Auteur Topic: som.als met 2 datums  (gelezen 4553 keer)

0 leden en 1 gast bekijken dit topic.

Offline Lune

  • Nieuw lid
  • Berichten: 2
  • Hey, ik ben nieuw hier !
som.als met 2 datums
« Gepost op: 28 april 2021, 16:42:03 »
Heyy, kan iemand mij hier helpen?

=SOM.ALS(MAAND(E:E);MAAND(NU());D:D) deze formule werkt niet en weet niet goed waarom? Waarbij kolom E een datum is en kolom D geld 

Alvast bedankt  :D

Offline Danny A

  • Lid
  • *
  • Berichten: 94
  • Geslacht: Man
  • Oplossing.be
Re: som.als met 2 datums
« Reactie #1 Gepost op: 28 april 2021, 17:08:48 »
hoi, probeer deze formule eens :
=SOMMEN.ALS($D:$D;$E:$E;MAAND(NU()))
met de waardes in kolom D, de maandnummers in kolom E

mvg
Danny

Offline Warme bakkertje

  • Excel-Expert
  • Volledig lid
  • *****
  • Berichten: 113
  • Geslacht: Man
Re: som.als met 2 datums
« Reactie #2 Gepost op: 29 april 2021, 07:22:23 »
Nog eentje.

=SOMPRODUCT((MAAND(E2:E100)=MAAND(NU()))*(D2:D100))
PS: Vermijd het gebruik van hele kolommen bij formules. Doe een ruime schatting van het benodigde aantal rijen.

     
Windows 10 Home   NLD 64bit

Microsoft Office Professional Plus 2016 US

Online Veerj

  • Lid
  • *
  • Berichten: 51
Re: som.als met 2 datums
« Reactie #3 Gepost op: 29 april 2021, 22:30:39 »
Of werk met tabellen. Daarmee heb je altijd het juiste bereik te pakken in formules.

Offline Lune

  • Nieuw lid
  • Berichten: 2
  • Hey, ik ben nieuw hier !
Re: som.als met 2 datums
« Reactie #4 Gepost op: 04 mei 2021, 13:01:47 »

Dankuwel Warme bakkertje, nu lukt het wel :)

Offline SoftAid

  • Administrator
  • Ambassadeur
  • *****
  • Berichten: 18.892
  • Geslacht: Man
  • Nobody is perfect, not even me...
Re: som.als met 2 datums
« Reactie #5 Gepost op: 04 mei 2021, 19:47:05 »
Hallo lune,

dan mag ik het topic als "Opgelost" markeren?  :thumbsup:

Groeten,

:) SoftAid :)             
Dubbelposten, het posten op verschillende forums van dezelfde vraag, dient op
voorhand gemeld te worden, met een link naar het topic op de andere site.
Overtreding van deze regel kan bestraft worden met verbanning !

 


www.combell.com