* *

Help!

Problemen met uw pc? De vrijwilligers van Oplossing.be zoeken gratis met u mee! 8)

Meer weten over Oplossing.be?

Hoe stel ik een vraag?

Hulp bij posten

Recent

Forum beveiliging

Beste leden en gasten.
De laatste dagen hebben we dit forum veiliger gemaakt voor Uw data, veiliger tegen hackers.
We zijn nu een gecertificeerd https-forum.
Dat houd in dat alle data versleuteld wordt verzonden.
Met heel veel dank aan Kerstman2018.

Auteur Topic: Status automatisch invullen  (gelezen 1804 keer)

Offline Sandy10

  • Lid
  • *
  • Berichten: 15
  • Geslacht: Vrouw
  • Oplossing.be
Status automatisch invullen
« Gepost op: 22 oktober 2018, 11:41:17 »
Hey,

Heb een Excel-file met verschillende stage-aanvragen.
Nu had ik elke aanvraag graag een status meegegeven: of de stage eraan komt, lopend of afgelopen is..
Helaas is mijn Excel kennis te beperkt om tot de juiste formule te komen  :(
Kan iemand me hierbij helpen?

Startdatum is blanco =    -
Startdatum > vandaag =    KOMEND
Startdatum < vandaag & einddatum is > vandaag =    LOPEND
Einddatum < vandaag =    AFGELOPEN

Mvg,

Sandy

Offline JeanPaul

  • Lid
  • *
  • Berichten: 70
  • Oplossing.be
Re: Status automatisch invullen
« Reactie #1 Gepost op: 22 oktober 2018, 12:19:35 »
In cel C3
=ALS(A3="";"-";ALS(A3>VANDAAG();"KOMEND";ALS(EN(A3<=VANDAAG();B3>=VANDAAG());"LOPEND";ALS(A3<VANDAAG();"AFGELOPEN";"-"))))

Offline Haije

  • Lid
  • *
  • Berichten: 37
  • Geslacht: Man
  • Oplossing.be
Re: Status automatisch invullen
« Reactie #2 Gepost op: 22 oktober 2018, 12:21:32 »
Zie bijlage

Offline emields

  • Lid
  • *
  • Berichten: 15
  • Geslacht: Man
  • Oplossing.be
Re: Status automatisch invullen
« Reactie #3 Gepost op: 22 oktober 2018, 15:20:25 »
Opgelet in de formule van haije zit er een fout als de stage vandaag begint.

Probeer altijd te werken zonder samengevoegde cellen, als je de lijst voor iets anders gaat gebruiken kan je in de problemen geraken.

Offline JeanPaul

  • Lid
  • *
  • Berichten: 70
  • Oplossing.be
Re: Status automatisch invullen
« Reactie #4 Gepost op: 22 oktober 2018, 15:27:33 »
@emields
kan je bestand niet openen "ongeldige bestandextenties" als melding

Offline emields

  • Lid
  • *
  • Berichten: 15
  • Geslacht: Man
  • Oplossing.be
Re: Status automatisch invullen
« Reactie #5 Gepost op: 22 oktober 2018, 15:34:53 »
Lukt het deze keer?

Offline JeanPaul

  • Lid
  • *
  • Berichten: 70
  • Oplossing.be
Re: Status automatisch invullen
« Reactie #6 Gepost op: 22 oktober 2018, 16:22:59 »
Yep gelukt

Offline Sandy10

  • Lid
  • *
  • Berichten: 15
  • Geslacht: Vrouw
  • Oplossing.be
Re: Status automatisch invullen
« Reactie #7 Gepost op: 23 oktober 2018, 09:37:00 »
Heel erg bedankt voor de reacties!

Heb de formule van JeanPaul getest & doet het voor 'afgelopen' & 'komend', maar de lopende stages duid hij aan als '-'.
Zal nog even puzzelen om het 100% te krijgen, maar alvast bedankt om me op weg te helpen!



Bijlages kan in niet openen?

Offline Sandy10

  • Lid
  • *
  • Berichten: 15
  • Geslacht: Vrouw
  • Oplossing.be
Re: Status automatisch invullen
« Reactie #8 Gepost op: 23 oktober 2018, 09:41:17 »
Oeps... toch gelukt!!

Klein foutje bij overnemen, met grote gevolgen  :P

Bedankt!!

 


www.combell.com