Help!

Problemen met uw pc? De vrijwilligers van Oplossing.be zoeken gratis met u mee! 8)

Meer weten over Oplossing.be?

Hoe stel ik een vraag?

Hulp bij posten

Recent

Auteur Topic: tijdregistratie  (gelezen 3443 keer)

0 leden en 1 gast bekijken dit topic.

Offline Lonhand

  • Nieuw lid
  • Berichten: 3
  • Geslacht: Man
  • Oplossing.be
tijdregistratie
« Gepost op: 16 juni 2019, 14:39:03 »
beste,

Graag had ik het volgende willen verwezelijken. Er zijn verschillende personen die zich apart in- en uit-checken, dus op verschillende uren of zelfs andere dagen. Voor de personen die zich maar 1 x willen aanmelden, is een som voldoende.
Graag had een autosom gehad per werknemer, uiteraard de som dient dan wel voor dezelfde dag ( kolom c ),voor het iets gemakkelijker te maken. En de uitrekening gebeurd dan in kolom F.

Ik ben hier al enkele avonden mee bezig, maar met niets werkende gekregen.
Mss weet hier wel iemand raad mee.

alvast bedankt voor de eventuele oplossingen.

met vriendelijke groetjes,
Lonhand

Offline emields

  • Lid
  • *
  • Berichten: 95
  • Geslacht: Man
  • Oplossing.be
Re: tijdregistratie
« Reactie #1 Gepost op: 16 juni 2019, 14:51:11 »
waarom zet je in en out niet in dezelfde rij?

Offline Lonhand

  • Nieuw lid
  • Berichten: 3
  • Geslacht: Man
  • Oplossing.be
Re: tijdregistratie
« Reactie #2 Gepost op: 16 juni 2019, 16:40:16 »
Omdat dit automatisch wordt gemaakt aan de hand van een formulier. En om toch nog dit met de filter te kunnen benaderen. Zou het zo moeilijk zijn om dit te verwezenlijken?
Groetjes

Offline Haije

  • Excel-Expert
  • Lid
  • *****
  • Berichten: 58
  • Geslacht: Man
  • Oplossing.be
Re: tijdregistratie
« Reactie #3 Gepost op: 17 juni 2019, 14:11:14 »
Met behulp van een draaitabel?

Zie tweede tabblad ..

NB: ik heb de invoergegevens in tabblad 1 geconverteerd naar een tabel, omdat een tabel beter samengaat met een draaitabel.
LET OP: macro's toestaan!

Offline radar

  • Nieuw lid
  • Berichten: 2
  • Geslacht: Man
  • Oplossing.be
Re: tijdregistratie
« Reactie #4 Gepost op: 17 juni 2019, 14:45:06 »
Uitgaande van een rij met incheck en een rij per persoon uitcheck per dag :
=ALS(E2="";"";SOM.ALS(B:B;B2;E:E)-SOM.ALS(B:B;B2;D:D))

Offline Lonhand

  • Nieuw lid
  • Berichten: 3
  • Geslacht: Man
  • Oplossing.be
Re: tijdregistratie
« Reactie #5 Gepost op: 17 juni 2019, 19:22:02 »
Beste,

Graag wil ik jullie van harte bedanken voor de al te snelle antwoorden.
Ik kan deze zeker gebruiken. Ook kan ik me nog avonden verdiepen in deze formules. Dit ging mij echter niet lukken.
nogmaals bedankt voor het antwoord, ik ben er super blij mee.

Groetjes,

Lonhand

 


www.combell.com