Help!

PC-Problemen?
De vrijwilligers van Oplossing.be zoeken gratis met u mee!

Hulp bij posten

Recente topics

Auteur Topic: windows 7 start niet op van 1TB schijf die in een chieftec snt-2131 backplane zi  (gelezen 1313 keer)

0 leden en 1 gast bekijken dit topic.

Offline tommy0777

  • Volledig lid
  • **
  • Berichten: 131
  • Geslacht: Man
  • Oplossing.be
Hallo,
 ik heb 1 chieftec snt-2131 backplane in mijn computer zitten.
 Zo kon ik mijn computer opstarten vanaf 3 verschillende harddisks op elke harddsik stond windows 7 bestuuringssysteem.
 De grootste schijf waar vroeger windows 7 opstond was 640Gb.
 Ik heb nooit problemen gehad om windows te booten van gelijk welke schijf ik opstarte.
 Nu heb ik een 1TB schijf gekocht maar wanneer ik deze opstart vanuit chieftec snt-2131 backplane door HD 1 aankop aan te zetten dan wordt windows 7 niet opgestart windows boot niet op.
 Wanneer de harde schijf gewoon in de computer zit werkt alles perfect alleen als deze in de chieftec snt-2131 backplane is gemonteerd wil windows niet opstarten.
 Ook met verschillende sata poorten geprobeerd maar geen geluk.In google vond ik deze uitleg over de stroomtoevoer.
 
Bron:
 These units are strange in that they supply multiple connectors for classic
 IDE power connectors, but only one for SATA power connectors. I have
 successfully and reliably run most drives by using only a single IDE power
 connector, but when attempting to run Seagate 1TB drives, power requirements
 became a real issue. Since I actually only hot-swapped out five Seagate 500GB
 drives with Seagate 1TB drives, I was thoroughly confused as to why I could not
 reliably start up all the drives. The solution, after much fiddling was to
 connect an additional IDE power connector to the ST-2131 which was running three
 Seagate 1TB drives. It would have been nice if the documentation for the unit
 included a note as to why it is important to provide more than a single power
 source
https://prosumer.wikidot.com/chieftec-snt-2131

 Ik heb de IDE power connectors beide aangesloten maar nog niks windows wil niet starten van de 1TB schijf als de schijf gemonteerd zit in de chieftec snt-2131 backplane.Wat ik wel ondervond is dit wanneer de schijf van 1TB in de chieftec snt-2131 backplane is gemonteerd en ik probeer windows op te starten en ik starte de computer vlug 2 keer na elkaar op met 1 seconden er tussen dan boot wel windows op van de 1TB schijf die is gemonteerd in de chieftec snt-2131 backplane.Wat toch aangeeft dat het iets met stroom te kort moet hebben te zien.
 Waneer je de computer vlug twee keer aan en uitzet blijft er nog een deel van spanning op de chieftec snt-2131 backplane zitten.De voeding is voldoende watt.

Hoe zou ik dit kunnen oplossen ?
 bedankt alvast.

« Laatst bewerkt op: 25 juli 2016, 23:24:09 door tommy0777 »

Offline SoftAid

  • Administrator
  • Ambassadeur
  • *****
  • Berichten: 17.734
  • Geslacht: Man
  • Nobody is perfect, not even me...
Hallo tommy0777,

je bron geeft bijna hetzelfde probleem aan als wat jij ondervind.
Mogelijk zijn oplossing volgen, een extra voeding aan de chieftec hangen.

Je schrijft wel dat de "watt" voldoende is, maar de piek in het verbruik bij het opstarten van alle schijven tegelijk kan veel hoger liggen dan het nominaal verbruik.

Je schijven zijn "hot-swappable", dus zou ik eerst proberen met enkel de 1TB in de chieftec op te starten. Als Windows daarmee opgestart is, dan de andere schijven 1 per een bijsteken. Maar zeker die 2de voeding overwegen.

:) SoftAid :)             


Wegens veelvuldig melden van dubbelposten, het posten op verschillende help-fora van dezelfde vraag, zijn de gedragsregels op dit forum aangepast. Dubbelposten dient in de toekomst op voorhand gemeld te worden, met een melding en een link naar het topic op de andere site. De helpers wensen een weinig respect voor de inspanningen die ze doen om mensen te helpen. Je doet jezelf ook een plezier. Door je dubbelposten te melden wordt je vraag mogelijk op meerdere fora beantwoord.

Offline tommy0777

  • Volledig lid
  • **
  • Berichten: 131
  • Geslacht: Man
  • Oplossing.be
Hallo tommy0777,

je bron geeft bijna hetzelfde probleem aan als wat jij ondervind.
Mogelijk zijn oplossing volgen, een extra voeding aan de chieftec hangen.

Je schrijft wel dat de "watt" voldoende is, maar de piek in het verbruik bij het opstarten van alle schijven tegelijk kan veel hoger liggen dan het nominaal verbruik.

Je schijven zijn "hot-swappable", dus zou ik eerst proberen met enkel de 1TB in de chieftec op te starten. Als Windows daarmee opgestart is, dan de andere schijven 1 per een bijsteken. Maar zeker die 2de voeding overwegen.

:) SoftAid :)             
Hallo softAid,

het probleem is opgelost .
Heeft eigenlijk niet direct iets te zien met stroom.
De bios heb ik eens beter bekeken.
Bij storage configuration staat IDE detect Time out .(sec) จจ0
Deze stond standaard op nul seconden en ik dacht opeens misschien krijgt deze de tijd niet om deze van de eerste keer te herkennen ik heb de waarde naar 10 seconden gebracht en het probleem is opgelost.
Waarom een harddisk met grotere capaciteit meer tijd nodig heeft weet ik niet dat kan misschien iemand anders verduidelijken?
toch bedankt voor u reactie.
« Laatst bewerkt op: 26 juli 2016, 11:51:13 door tommy0777 »

 


www.combell.com