Help!

PC-Problemen?
De vrijwilligers van Oplossing.be zoeken gratis met u mee!

Hulp bij posten

Recente topics

Auteur Topic: Chrome vertoond soms vreemd gedrag  (gelezen 1717 keer)

0 leden en 1 gast bekijken dit topic.

Offline BlackDevil

  • Oplosser
  • ****
  • Berichten: 912
  • Geslacht: Vrouw
  • veni vidi vici
Chrome vertoond soms vreemd gedrag
« Gepost op: 07 oktober 2023, 12:37:56 »
Goedemiddag allen,

Ik heb reeds enige tijd (iets meer dan een jaar denk ik) een vreemd gedrag van mijn Google Chrome.
Regelmatig (doch niet elke keer) als ik een pagina open (maakt niet uit welke site) dien ik deze meermaals (ca 4 5 keer) te vernieuwen (refreshen) alvorens deze correct wordt weergegeven of volledig wordt geladen.
Iemand een idee wat hiervan de oorzaak zou kunnen zijn? En wat ik zou kunnen doen om dit op te lossen?

Alvast dank op voorhand.

Groetjes,
BlackDevil
1) HP ProDesk (Windows 10 Pro Edu / Intel(R) Core(TM) i5-7500 CPU@ 3.40Ghz 3.41Ghz)
2) Laptop ASUS (Windows 10 Home / Intel(R) Core(TM) i3-3110M CPU@ 2.40GHz 2.40GHz)
Beide (RAM : 8,00 GB / 64-bits besturingssysteem, x64-processor)
Extern (Seagate Backup+ Hub 6TB / Seagate BUP Slim 2TB / Seagate Expansion Desk 5TB / HP ENVY 6030e)
Bullguard Premium Protection / Office Pro Plus 2016 NL

Offline SoftAid

  • Administrator
  • Ambassadeur
  • *****
  • Berichten: 19.950
  • Geslacht: Man
  • Nobody is perfect, not even me...
Re: Chrome vertoond soms vreemd gedrag
« Reactie #1 Gepost op: 07 oktober 2023, 16:08:04 »
Hallo blackDevil,

zomaar uit het hoofd, .... de cache van je browser leegmaken?

Is je internetsnelheid nog goed?

:) SoftAid :)             
Maximum grootte bijlagen vergroot naar 4 MB
Dubbelposten, het posten op verschillende forums van dezelfde vraag, dient op
voorhand gemeld te worden, met een link naar het topic op de andere site.
Overtreding van deze regel kan bestraft worden met verbanning !

Offline BlackDevil

  • Oplosser
  • ****
  • Berichten: 912
  • Geslacht: Vrouw
  • veni vidi vici
Re: Chrome vertoond soms vreemd gedrag
« Reactie #2 Gepost op: 07 oktober 2023, 20:36:06 »
Hey SoftAid,

Cache leegmaken wijzigt niks. Internetsnelheid is altijd hetzelfde (goed dus).
Zoals ik al zei is het geen constant probleem... Het is al meer dan een jaar aan de gang, ondertussen zijn er al een aantal updates van chrome geweest die het probleem duidelijk niet opgelost hebben, de browser en de pc is in die tijd ook reeds ettelijke keren heropgestart wat duidelijk ook niets heeft opgelost...
Ik heb ook totaal geen idee meer wanneer en/of hoe ik het de eerste keer heb ervaren... Het is alleszins iets wat ik voordien (in de 25 jaar dat ik internet heb) nooit eerder heb meegemaakt.

Ik kan er evenwel geen vaste structuur aan koppelen. Het is ook niet altijd bij elke site, vandaag kan het de ene zijn en overmorgen een andere....
Soms heb ik een week of twee geen enkel voorval, soms gebeurd het meerdere keren per week...
Om enkele voorbeelden te geven...

1) mijn webmail-pagina of mijn web-game : pagina opent en begint te laden, na een bepaald % blijft hij hangen, ik klik op de knop 'vernieuwen', hij herlaad en blijft opnieuw op een bepaald % hangen doch op een iets hoger % dan de vorige keer... en dit moet ik dan ca. 4 5 keer herhalen tot het volledig (voor 100%) geladen is...

2) een gewone webpagina (bvb oplossing, of facebook, of geneanet, enz...) : pagina opent met vervormde en/of extreem vergrote lay-out, ik klik op de knop 'vernieuwen' en dan (meestal) opent de pagina normaal.... Soms moet ik hier een 2e keer op 'vernieuwen' klikken maar das eerder zeldzaam...

Doordat er geen echte structuur aan te koppelen is en er dus (althans voor mij) niet meteen een aanwijsbare reden voorhanden is vind ik het hele gebeuren nogal raar...


groetjes,
BlackDevil
1) HP ProDesk (Windows 10 Pro Edu / Intel(R) Core(TM) i5-7500 CPU@ 3.40Ghz 3.41Ghz)
2) Laptop ASUS (Windows 10 Home / Intel(R) Core(TM) i3-3110M CPU@ 2.40GHz 2.40GHz)
Beide (RAM : 8,00 GB / 64-bits besturingssysteem, x64-processor)
Extern (Seagate Backup+ Hub 6TB / Seagate BUP Slim 2TB / Seagate Expansion Desk 5TB / HP ENVY 6030e)
Bullguard Premium Protection / Office Pro Plus 2016 NL

Offline Montagnard

  • Ambassadeur
  • *****
  • Berichten: 2.232
  • Geslacht: Man
  • To Windows or not to Windows , that's the question
Re: Chrome vertoond soms vreemd gedrag
« Reactie #3 Gepost op: 08 oktober 2023, 08:16:26 »
dag Bieke,
vooreerst zou ik je aanraden om eens (tijdelijk) een andere browser te proberen (Edge is een uitstekende browser).....
heb je daar gn problemen dan ligt de schuld bij Chrome, heb je wl nog problemen dan ligt de schuld "ergens elders", kwestie van te elimineren  ;)
Grtjs,
Arnold.
OS : Windows 11 Pro NLD 64bit
Processor : Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz
Videokaart : NVIDIA GeForce GT 710 2048MB -
Geheugen : 16 Gb DDR3
HD Nr 1 : Samsung SSD 870 EVO 250GB
HD Nr 2 : Toshiba HDWD130 3TB
AV: Windows Defender
FW: Windows Firewal

Offline BlackDevil

  • Oplosser
  • ****
  • Berichten: 912
  • Geslacht: Vrouw
  • veni vidi vici
Re: Chrome vertoond soms vreemd gedrag
« Reactie #4 Gepost op: 08 oktober 2023, 14:37:14 »
Hey Arnold,

Bedankt voor de tip  ;).
Normaliter zou ik uit mezelf al bepaalde acties uitvoeren ter eliminatie van mogelijke oorzaken.
Maar net omdat het fenomeen zich op zr willekeurige momenten en met willekeurige pagina's voordoet is 'eventjes testen'
met een andere browser niet zo evident aangezien ik nooit van tevoren weet wanneer het zich gaat voordoen.
Dan zou ik al gedurende minstens een maand (beter twee) constant die andere browser moeten gebruiken om met absolute
zekerheid te kunnen zeggen of de oorzaak bij de browser zelf ligt...
En aangezien ik al voor zolang ik mij kan herinneren werk met chrome en alles langs daar gekoppeld is met mijn google-account,
is het voor langere tijd (1 2 maanden) overschakelen naar een andere browser voor deze testfase een pak lastiger en omslachtiger
dan gewoon die willekeurige momenten mijn pagina 4 5 keer te moeten refreshen...

Op het moment dat ik dit fenomeen ervaar is dat eventjes lastig maar niet extreem storend, vandaar ook dat het al meer dan een
jaar aan de gang is zonder dat ik er een oorzaak achter gezocht heb...
Maar omdat het echt blijft duren, zelfs na talloze keren heropstarten en talloze updates over een termijn van ruim een jaar, dacht ik
dat het misschien ergens om een 'bugje' gaat.
Vandaar dat ik mijn 'vreemde' ervaring eventjes hier heb geplaatst ingeval er misschien nog mensen dit fenomeen zouden ervaren (hebben)...

groetjes,
Bieke
1) HP ProDesk (Windows 10 Pro Edu / Intel(R) Core(TM) i5-7500 CPU@ 3.40Ghz 3.41Ghz)
2) Laptop ASUS (Windows 10 Home / Intel(R) Core(TM) i3-3110M CPU@ 2.40GHz 2.40GHz)
Beide (RAM : 8,00 GB / 64-bits besturingssysteem, x64-processor)
Extern (Seagate Backup+ Hub 6TB / Seagate BUP Slim 2TB / Seagate Expansion Desk 5TB / HP ENVY 6030e)
Bullguard Premium Protection / Office Pro Plus 2016 NL

 


www.combell.com